Po' Smedley's Life And Brain Drippings
Published on September 18, 2013 By PoSmedley In OS Customization

I looked around and couldn't find any other posts on this. I can't figure out why my Fences are showing the tops of icons under the first row. No matter how I resize the icons, fonts, etc., I can't hide the icons on the bottom. This started with the Fences 2.01 update.


Comments
on Sep 18, 2013

I think the fences may be locked.  Right click the desktop, click on View & see if that's the case.  You should be able to resize them to accommodate the additional icons if they are unlocked.

on Sep 18, 2013

I can make that happen, Noah. When I do, I just have to resize the fence a tad and it goes away.  I'm sure you've tried that, so I'm sorry I can't help. 

on Sep 18, 2013

Daiwa
Right click the desktop, click on View & see if that's the case.  You should be able to resize them to accommodate the additional icons if they are unlocked.

Set on 'Classic Icons' and NOT 'Locked'

RedneckDude
I just have to resize the fence a tad and it goes away

I can resize them, just not enough to make the tops of the icons on the second row go away.

on Sep 18, 2013

There is a config setting in Layout and snapping' to 'Keep Fences sized to even multiples of icons (1x1, 2x2, 3x2) when resizing'.

If that's not in play, I'm puzzled as you Po.  On 2.10 here, though.

on Sep 18, 2013

Maybe misunderstanding what you want to do.  You want to have the fence show only the top row of icons even though there are multiple rows?  Have you tried sizing the fence while holding down the Shift key?

on Sep 19, 2013

Daiwa
Have you tried sizing the fence while holding down the Shift key?

Yes. No matter what I do...change settings or resize the fence...it always shows the tops of the icons in the row below as in the image. I DO know about resizing and how to do it and I have tried it with and without the SHIFT key held down and the 1x1. 2x2..settings changed and tested..

My only other option is to not have multiple rows in a Fence, but that shouldn't be the case. I never had this problem before the update.

I will try uninstalling and reinstalling to see if that fixes it.

on Sep 19, 2013

PoSmedley
I will try uninstalling and reinstalling to see if that fixes it.

Tried and still have the same problem.

on Sep 19, 2013

That sucks, Po.  Obviously, you're way ahead of me in troubleshooting this.  Wish I had an answer for ya.

on Sep 20, 2013

bump

on Sep 20, 2013

Have you tried SD Support, Po'?

on Sep 20, 2013

Please download and run the following utility: http://sd.stardock.com/SDSupportTool.exe
This is a tool that we use to gather relevant log files and basic information about your computer. Once the utility finishes running, please send the .zip file it creates on the desktop to support

on Sep 20, 2013

Please download and run the following utility: http://sd.stardock.com/SDSupportTool.exe
This is a tool that we use to gather relevant log files and basic information about your computer. Once the utility finishes running, please send the .zip file it creates on the desktop to support

Got it.

on Sep 28, 2013

This get sorted, Po?

Meta
Views
» 2668
Comments
» 13
Category
Sponsored Links